The Replica Prop Forum

The Replica Prop Forum
Very cool site I am also a member of

Day by Day Cartoon

Monday, February 25, 2013

Ok this is weird

both of my battery backups failed at the same time.  And after checking them out, the batteries in both of them are only 6.3 olts instead of the 12v nominal they should be.  They were also swollen and it took me a few minutes to get them out of the case with out damaging either the UPS case or the batteries themselves.  What caused them both to fail?

I think it might be the 8 or 9 dead scorpions I shook out of the cases had something to do with it.

Eeewwwww.  I sleep next to one of these things, the other is across the room powering the phone and the network, the other keeps my main computer and the scanner going.  They evidently moved into the house when the weather got cold, and my nice warm UPS's were the warmest things around, since I keep the heat to 65 in winter time to save on the electric bill.

UGH!  I'm going to have to buy 2 new batteries now because some insects decided that my electronics would be a nice place to sleep.

So this week I'll be spending some time to take apart my UPS's and cleaning out the cases.  Hopefully there are no more scorpions in there.  Just in case I'll do it outside and I'll have a can of bug spray handy.  Plus I think it's time I got at least one newer one, and hook it into the 4 DC2 batteries that are part of the Alt-E system here at Casa de GreyLocke for the microwave in the kitchen.

No comments: